Library / Windows

spaceman.exe

Storage Spaces Manager · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • spaceman.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\spaceman.exe'
    - OriginalFileName: 'spaceman.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
spaceman.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: spaceman.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4920f1b8837b…10.0.26100.9711x64spaceman.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.