Library / Windows

speechuxwiz.exe

Speech UX Configuration · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SpeechUXWiz.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\speechuxwiz.exe'
    - OriginalFileName: 'SpeechUXWiz.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SpeechUXWiz.exe1x6410.0.26100.5074Host scan✓ 1

InternalName: SpeechUXWiz.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ec0348a6aa74…10.0.26100.5074x64SpeechUXWiz.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.