Library / Windows

splwow64.exe

Print driver host for applications · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • splwow64.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\splwow64.exe'
    - OriginalFileName: 'splwow64.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
splwow64.exe11x6410.0.10240.21161 → 10.0.28000.3231Win10 1507 → Win11 26H1 (11)Host scan, Winbindex✓ 1

InternalName: splwow64.exe · Product: Microsoft® Windows® Operating System

All 11 parsed builds · 9 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
814cba81364e…10.0.28000.3231x64splwow64.exeWin11 26H1UnsignedWinbindex
06d76e398439…10.0.26100.9711x64splwow64.exeWin11 24H2UnsignedHost scan, Winbindex✓
60f7ea47faa3…10.0.19041.7802x64splwow64.exeWin10 21H2UnsignedWinbindex
856211a64c0e…10.0.14393.9611x64splwow64.exeWin10 1607UnsignedWinbindex
107633bd5ef0…10.0.10240.21161x64splwow64.exeWin10 1507UnsignedWinbindex
b8db2dfdf4a6…10.0.26100.5074x64splwow64.exeWin11 24H2, Win11 25H2UnsignedWinbindex
dc1ec720bc57…10.0.17134.1902x64splwow64.exeWin10 1803UnsignedWinbindex
3acac5bf8730…10.0.18362.959x64splwow64.exeWin10 1903UnsignedWinbindex
2e01a47bcb50…10.0.16299.1992x64splwow64.exeWin10 1709UnsignedWinbindex
260a49b5f97b…10.0.15063.2409x64splwow64.exeWin10 1703UnsignedWinbindex
ba1c6d13d260…10.0.10586.1356x64splwow64.exeWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.