Library / Windows

sppextcomobj.exe

KMS Connection Broker · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SppExtComObj.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sppextcomobj.exe'
    - OriginalFileName: 'SppExtComObj.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SppExtComObj.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: SppExtComObj · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
33602174c535…10.0.26100.9549x64SppExtComObj.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.