Library / Windows

sqlservr.exe

SQL Server Windows NT - 64 Bit · Microsoft Corporation

WindowsParsedSigma refs: 4

OriginalFilename

  • SQLSERVR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sqlservr.exe'
    - OriginalFileName: 'SQLSERVR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SQLSERVR.EXE1x642014.120.5214.6Win11 24H2Winbindex

InternalName: SQLSERVR · Product: Microsoft SQL Server

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7e6e63a45681…2014.120.5214.6x64SQLSERVR.EXEWin11 24H2Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.