Library / Windows

sxstrace.exe

Sxs Tracing Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • sxstrace.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sxstrace.exe'
    - OriginalFileName: 'sxstrace.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
sxstrace.exe2x64, x8610.0.26100.7705 → 10.0.26100.9278Host scan✓ 2

InternalName: sxstrace.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b5cb6fa069a3…10.0.26100.9278x64sxstrace.exeHost scan✓
86a0a0ec8ec9…10.0.26100.7705x86sxstrace.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.