Library / Sysinternals

sync.exe

Flush cached data to disk. · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • Sync.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as sync64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sync.exe'
    - OriginalFileName: 'Sync.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Sync.exe1x862.2.0.0Sysinternals✓ 1

InternalName: Sync · Product: Sysinternals Sync

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2cd0a14d50ec…2.2.0.0x86Sync.exeSysinternals SyncSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.