Library / Windows

systempropertiescomputername.exe

Change Computer Settings · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemPropertiesComputerName.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systempropertiescomputername.exe'
    - OriginalFileName: 'SystemPropertiesComputerName.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemPropertiesComputerName.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: SystemPropertiesComputerName · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b45dd7a48ce9…10.0.26100.1x64SystemPropertiesComputerName.EXEHost scan✓
445aab2eb325…10.0.26100.1x86SystemPropertiesComputerName.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.