Library / Windows

systempropertiesdataexecutionprevention.exe

Change Data Execution Prevention Settings · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemPropertiesDataExecutionPrevention.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systempropertiesdataexecutionprevention.exe'
    - OriginalFileName: 'SystemPropertiesDataExecutionPrevention.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemPropertiesDataExecutionPrevention.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: SystemPropertiesDataExecutionPrevention · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b04f56e5ed68…10.0.26100.1x64SystemPropertiesDataExecutionPrevention.EXEHost scan✓
9d738a529dc6…10.0.26100.1x86SystemPropertiesDataExecutionPrevention.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.