Library / Windows

systempropertieshardware.exe

Hardware Settings · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemPropertiesHardware.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systempropertieshardware.exe'
    - OriginalFileName: 'SystemPropertiesHardware.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemPropertiesHardware.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: SystemPropertiesHardware · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
deebdbaca8eb…10.0.26100.1x86SystemPropertiesHardware.EXEHost scan✓
02bd4dea03c4…10.0.26100.1x64SystemPropertiesHardware.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.