Library / Windows

systempropertiesperformance.exe

Change Computer Performance Settings · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemPropertiesPerformance.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systempropertiesperformance.exe'
    - OriginalFileName: 'SystemPropertiesPerformance.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemPropertiesPerformance.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: SystemPropertiesPerformance · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ed1a76b3f289…10.0.26100.1x86SystemPropertiesPerformance.EXEHost scan✓
969ded862b76…10.0.26100.1x64SystemPropertiesPerformance.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.