Library / Windows

systempropertiesremote.exe

System Remote Settings · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemPropertiesRemote.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systempropertiesremote.exe'
    - OriginalFileName: 'SystemPropertiesRemote.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemPropertiesRemote.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: SystemPropertiesRemote · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
9454eb34909e…10.0.26100.1x86SystemPropertiesRemote.EXEHost scan✓
14bd2d4717fa…10.0.26100.1x64SystemPropertiesRemote.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.