Library / Windows

systemsettingsremovedevice.exe

SystemSettingsRemoveDevice · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemSettingsRemoveDevice.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systemsettingsremovedevice.exe'
    - OriginalFileName: 'SystemSettingsRemoveDevice.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemSettingsRemoveDevice.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: SystemSettingsRemoveDevice.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8611fe607b34…10.0.26100.8115x64SystemSettingsRemoveDevice.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.