Library / Windows

systemuwplauncher.exe

SystemUWPLauncher · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SystemUWPLauncher.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systemuwplauncher.exe'
    - OriginalFileName: 'SystemUWPLauncher.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SystemUWPLauncher.exe2x64, x8610.0.26100.9278Host scan✓ 2

InternalName: SystemUWPLauncher.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e4fd98f94467…10.0.26100.9278x64SystemUWPLauncher.exeHost scan✓
334d2f347608…10.0.26100.9278x86SystemUWPLauncher.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.