Library / Windows

systray.exe

Systray .exe stub · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • systray.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\systray.exe'
    - OriginalFileName: 'systray.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
systray.exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: systray · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b210f2a6c3ef…10.0.26100.1x86systray.exeHost scan✓
a78eeb015d4f…10.0.26100.1x64systray.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.