Library / Windows

takeown.exe

Takes ownership of a file · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • takeown.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\takeown.exe'
    - OriginalFileName: 'takeown.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
takeown.exe10x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (6)Host scan, Winbindex✓ 2

InternalName: takeown.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
9b2f62598734…10.0.26100.1x64takeown.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
182479f3c4f7…10.0.26100.1x86takeown.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
876cba540d52…10.0.16299.15x64takeown.exeWin10 1709UnsignedWinbindex
5bea010e3b1e…10.0.16299.15x86takeown.exeWin10 1709UnsignedWinbindex
dfabefdba097…10.0.14393.0x64takeown.exeWin10 1607UnsignedWinbindex
7c450a381842…10.0.14393.0x86takeown.exeWin10 1607UnsignedWinbindex
4ffdc0271f53…10.0.10586.0x86takeown.exeWin10 1511UnsignedWinbindex
34fac0ea2551…10.0.10586.0x64takeown.exeWin10 1511UnsignedWinbindex
a0f1af25e013…10.0.10240.16384x64takeown.exeWin10 1507UnsignedWinbindex
3fb239d7ac77…10.0.10240.16384x86takeown.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.