Library / Windows

tapiunattend.exe

Microsoft® Windows(TM) Telephony Unattend Action · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • TapiUnattend.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tapiunattend.exe'
    - OriginalFileName: 'TapiUnattend.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
TapiUnattend.exe2x64, x8610.0.26100.5074Host scan✓ 2

InternalName: Tapi Unattend · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3cf5d70fea57…10.0.26100.5074x86TapiUnattend.exeHost scan✓
2c4eb01788a7…10.0.26100.5074x64TapiUnattend.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.