Library / Windows

tpmvscmgrsvr.exe

TPM Virtual Smart Card Manager COM Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • TpmVscMgrSvr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tpmvscmgrsvr.exe'
    - OriginalFileName: 'TpmVscMgrSvr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
TpmVscMgrSvr.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: TpmVscMgrSvr · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1e636022790b…10.0.26100.9278x64TpmVscMgrSvr.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.