Library / Windows

tree.com

Tree Walk Utility · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • TREE.COM

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tree.com'
    - OriginalFileName: 'TREE.COM'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
TREE.COM9x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (6)Winbindex

InternalName: tree · Product: Microsoft® Windows® Operating System

All 9 parsed builds · 27 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a82d1f83d395…10.0.26100.1x64TREE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
95c867728419…10.0.26100.1x86TREE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
7b8597696d29…10.0.16299.15x64TREE.COMWin10 1709UnsignedWinbindex
b2f228961bef…10.0.14393.0x64TREE.COMWin10 1607UnsignedWinbindex
2dd11d1445ba…10.0.14393.0x86TREE.COMWin10 1607UnsignedWinbindex
988545b7050b…10.0.10586.0x86TREE.COMWin10 1511UnsignedWinbindex
4c3a6feb8625…10.0.10586.0x64TREE.COMWin10 1511UnsignedWinbindex
9a9c03080571…10.0.10240.16384x86TREE.COMWin10 1507UnsignedWinbindex
7d78f6b262e7…10.0.10240.16384x64TREE.COMWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.