Library / Windows

tsdiscon.exe

Session Disconnection Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • tsdiscon.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tsdiscon.exe'
    - OriginalFileName: 'tsdiscon.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
tsdiscon.exe1x6410.0.26100.7623Host scan✓ 1

InternalName: tsdiscon · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4d461900d1ec…10.0.26100.7623x64tsdiscon.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.