Library / Windows

tssdis.exe

Remote Desktop Connection Broker · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • tssdis.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tssdis.exe'
    - OriginalFileName: 'tssdis.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
tssdis.exe6x6410.0.14393.8864 → 10.0.28000.3086Win10 1607 → Win11 26H1 (7)Winbindex

InternalName: tssdis.exe · Product: Microsoft® Windows® Operating System

All 6 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7ece5482a245…10.0.28000.3086x64tssdis.exeWin11 26H1Winbindex
91d404d7b465…10.0.14393.8864x64tssdis.exeWin10 1607UnsignedWinbindex
03c2f78cc105…10.0.17763.1790x64tssdis.exeWin10 1809Signed (Catalog file)Winbindex
7430804ef083…10.0.26100.5074x64tssdis.exeWin11 24H2UnsignedWinbindex
4eafbf1e683a…10.0.18362.836x64tssdis.exeWin10 1903, Win10 1909Winbindex
658bb183e88a…10.0.17134.753x64tssdis.exeWin10 1803UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.