Library / LOLBin

tttracer.exe

Time Travel Tracing Tracer Tool · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 1

OriginalFilename

  • TTTracer.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tttracer.exe'
    - OriginalFileName: 'TTTracer.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
TTTracer.exe4x64, x861.11.580.0 → 10.0.17763.1Win10 1809Host scan, Winbindex✓ 2

InternalName: TTTracer.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds · 24 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f501b18d8270…10.0.17763.1x86TTTracer.exeWin10 1809Signed (Overlay)Winbindex
4d94208e7d49…10.0.17763.1x64TTTracer.exeWin10 1809Signed (Overlay)Winbindex
3c1e37936086…1.11.580.0x64TTTracer.exeHost scan✓
29478b14f561…1.11.580.0x86TTTracer.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.