Library / Windows

tzutil.exe

Windows Time Zone Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • tzutil.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\tzutil.exe'
    - OriginalFileName: 'tzutil.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
tzutil.exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: tzutil.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5ce20a88bf6b…10.0.26100.1x64tzutil.exeHost scan✓
1341f06c94f7…10.0.26100.1x86tzutil.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.