Library / Windows

ucpdmgr.exe

User Choice Protection Manager · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • UCPDMgr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ucpdmgr.exe'
    - OriginalFileName: 'UCPDMgr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
UCPDMgr.exe1x644.7.0.0Host scan✓ 1

InternalName: UCPDMgr.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bdd7b3b72790…4.7.0.0x64UCPDMgr.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.