Library / Windows

uevappmonitor.exe

· Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • UevAppMonitor.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\uevappmonitor.exe'
    - OriginalFileName: 'UevAppMonitor.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
UevAppMonitor.exe1x860.0.0.0Host scan✓ 1

InternalName: UevAppMonitor.exe · Product: Microsoft (R) Windows (R) Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7803b052e431…0.0.0.0x86UevAppMonitor.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.