Library / Windows

unlodctr.exe

Unload PerfMon Counters · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • UNLODCTR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\unlodctr.exe'
    - OriginalFileName: 'UNLODCTR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
UNLODCTR.EXE2x64, x8610.0.26100.7705 → 10.0.26100.9549Host scan✓ 2

InternalName: UNLODCTR.EXE · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
29fa8cddac3b…10.0.26100.9549x64UNLODCTR.EXEHost scan✓
967e9db08fc0…10.0.26100.7705x86UNLODCTR.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.