Library / LOLBin

unregmp2.exe

Microsoft Windows Media Player Legacy Setup Utility · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 1

OriginalFilename

  • unregmp2.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\unregmp2.exe'
    - OriginalFileName: 'unregmp2.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
unregmp2.exe12x64, x8612.0.10240.17976 → 12.0.28000.1Win10 1507 → Win11 26H1 (7)Host scan, Winbindex

InternalName: unregmp2.exe · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
75fbfb8b8470…12.0.28000.1x64unregmp2.exeWin11 26H1UnsignedWinbindex
2c420ed2014c…12.0.28000.1x86unregmp2.exeWin11 26H1UnsignedWinbindex
f431f1af28eb…12.0.26100.1882x64unregmp2.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex
5c45e20e9c49…12.0.26100.1882x86unregmp2.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex
cfc5a8170af2…12.0.14393.4169x64unregmp2.exeWin10 1607UnsignedWinbindex
bc11d945648b…12.0.14393.4169x86unregmp2.exeWin10 1607UnsignedWinbindex
a9124e6c84f2…12.0.10240.19235x86unregmp2.exeWin10 1507UnsignedWinbindex
44042095feb2…12.0.10240.17976x64unregmp2.exeWin10 1507UnsignedWinbindex
6260fda7e345…12.0.17134.1967x86unregmp2.exeWin10 1803UnsignedWinbindex
2a38bfc3813d…12.0.17134.1x64unregmp2.exeWin10 1803UnsignedWinbindex
c558ca0eb13f…12.0.10586.0x86unregmp2.exeWin10 1511UnsignedWinbindex
a7b2fc4c5997…12.0.10586.0x64unregmp2.exeWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.