Library / Windows

user.exe

User · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • User.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\user.exe'
    - OriginalFileName: 'User.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
User.exe4x8610.0.10240.16384 → 10.0.26100.4202Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 1

InternalName: User.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds · 14 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2962c9278abe…10.0.26100.4202x86User.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
d8d689581e24…10.0.14393.0x86User.exeWin10 1607UnsignedWinbindex
d8f3fbbc49ed…10.0.10586.0x86User.exeWin10 1511UnsignedWinbindex
a2c0ac54f715…10.0.10240.16384x86User.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.