Library / Windows

useraccountbroker.exe

User Account Control Panel Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • UserAccountBroker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\useraccountbroker.exe'
    - OriginalFileName: 'UserAccountBroker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
UserAccountBroker.exe2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: UserAccountBroker · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ba3638af27da…10.0.26100.8115x86UserAccountBroker.exeHost scan✓
48092d0386d3…10.0.26100.8115x64UserAccountBroker.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.