Library / Windows

useroobebroker.exe

User OOBE Broker · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • UserOOBEBroker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\useroobebroker.exe'
    - OriginalFileName: 'UserOOBEBroker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
UserOOBEBroker.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: User OOBE Broker · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
783fbfa743c0…10.0.26100.9549x64UserOOBEBroker.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.