Library / Windows

verifiergui.exe

Driver Verifier Manager · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • verifiergui.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\verifiergui.exe'
    - OriginalFileName: 'verifiergui.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
verifiergui.exe2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: verifiergui.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
979f553b3272…10.0.26100.8115x64verifiergui.exeHost scan✓
4eb4044e7fab…10.0.26100.8115x86verifiergui.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.