Library / Windows

vmms.exe

Virtual Machine Management Service · Microsoft Corporation

WindowsParsed

OriginalFilename

  • vmms.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\vmms.exe'
    - OriginalFileName: 'vmms.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
vmms.exe1x6410.0.26100.9711Host scan

InternalName: Virtual Machine Management Service · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e3d0ac1d2e6b…10.0.26100.9711x64vmms.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.