Library / Windows

vmnetdhcp.exe

VMware VMnet DHCP service · VMware, Inc.

WindowsParsed

OriginalFilename

  • vmnetdhcp.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\vmnetdhcp.exe'
    - OriginalFileName: 'vmnetdhcp.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
vmnetdhcp.exe1x6426.0.1.2799Host scan

InternalName: vmnetdhcp · Product: VMware Workstation

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0891fa62a47e…26.0.1.2799x64vmnetdhcp.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.