Library / Windows

vmplatformca.exe

Hyper-V Certificate Authority Trustlet · Microsoft Corporation

WindowsParsed

OriginalFilename

  • VmPlatformCa.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\vmplatformca.exe'
    - OriginalFileName: 'VmPlatformCa.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
VmPlatformCa.exe1x6410.0.26100.9444Host scan

InternalName: VmPlatformCa.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
95bd6e2724b1…10.0.26100.9444x64VmPlatformCa.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.