Library / LOLBin

vssadmin.exe

Command Line Interface for Microsoft® Volume Shadow Copy Service · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 8

OriginalFilename

  • VSSADMIN.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\vssadmin.exe'
    - OriginalFileName: 'VSSADMIN.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
VSSADMIN.EXE7x64, x8610.0.10240.16384 → 10.0.26100.5074Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 1

InternalName: VSSADMIN.EXE · Product: Microsoft® Windows® Operating System

All 7 parsed builds · 17 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ca35cb78f589…10.0.26100.5074x64VSSADMIN.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
8a597914c448…10.0.14393.0x86VSSADMIN.EXEWin10 1607UnsignedWinbindex
4fe71eb779b5…10.0.14393.0x64VSSADMIN.EXEWin10 1607UnsignedWinbindex
b82ec4cb8667…10.0.10586.0x64VSSADMIN.EXEWin10 1511UnsignedWinbindex
aa0e88e0679b…10.0.10586.0x86VSSADMIN.EXEWin10 1511UnsignedWinbindex
b9498be98f99…10.0.10240.16384x64VSSADMIN.EXEWin10 1507UnsignedWinbindex
5316e0129c61…10.0.10240.16384x86VSSADMIN.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.