Library / Windows

vssvc.exe

Microsoft® Volume Shadow Copy Service · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • VSSVC.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\vssvc.exe'
    - OriginalFileName: 'VSSVC.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
VSSVC.EXE16x6410.0.10240.20708 → 10.0.28000.2605Win10 1507 → Win11 26H1 (17)Host scan, Winbindex✓ 1

InternalName: VSSVC.EXE · Product: Microsoft® Windows® Operating System

All 16 parsed builds · 3 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a654c0addfce…10.0.28000.2605x64VSSVC.EXEWin11 26H1UnsignedWinbindex
df3e7573b889…10.0.26100.9549x64VSSVC.EXEWin11 24H2UnsignedHost scan, Winbindex✓
1ab69ab50f19…10.0.17763.9376x64VSSVC.EXEWin10 1809UnsignedWinbindex
198e5f8976cb…10.0.14393.4350x64VSSVC.EXEWin10 1607UnsignedWinbindex
3859281deb6c…10.0.10240.20708x64VSSVC.EXEWin10 1507UnsignedWinbindex
1f59a2dd8194…10.0.26100.5074x64VSSVC.EXEWin11 24H2, Win11 25H2UnsignedWinbindex
fef32bf8c809…10.0.19041.3570x64VSSVC.EXEWin10 21H2UnsignedWinbindex
82459b7d6cee…10.0.19041.1741x64VSSVC.EXEWin10 20H2 … Win10 22H2 (3)UnsignedWinbindex
b4dc44cae36b…10.0.18362.2037x64VSSVC.EXEWin10 1909UnsignedWinbindex
5185ef79c627…10.0.22000.282x64VSSVC.EXEWin11 21H2UnsignedWinbindex
689b9f27be3a…10.0.17134.1967x64VSSVC.EXEWin10 1803UnsignedWinbindex
0ba31f101507…10.0.19041.329x64VSSVC.EXEWin10 2004, Win10 20H2Signed (Catalog file)Winbindex
d6a4f3a7e42d…10.0.18362.900x64VSSVC.EXEWin10 1903UnsignedWinbindex
e3bc1901696c…10.0.15063.2409x64VSSVC.EXEWin10 1703UnsignedWinbindex
0a649ebb5541…10.0.16299.1932x64VSSVC.EXEWin10 1709UnsignedWinbindex
c0b1bf63393f…10.0.10586.589x64VSSVC.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.