Library / LOLBin

wab.exe

Windows Contacts · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 3

OriginalFilename

  • WAB.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wab.exe'
    - OriginalFileName: 'WAB.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WAB.EXE14x64, x8610.0.10240.16384 → 10.0.28000.2179Win10 1507 → Win11 26H1 (7)Host scan, Winbindex✓ 2

InternalName: WAB.EXE · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a83ca6249c04…10.0.28000.2179x86WAB.EXEWin11 26H1UnsignedWinbindex
c0b3215c726b…10.0.28000.1896x64WAB.EXEWin11 26H1UnsignedWinbindex
417cbc86108f…10.0.26100.8328x86WAB.EXEWin11 24H2UnsignedHost scan, Winbindex✓
5bd7ee81898e…10.0.26100.8115x64WAB.EXEWin11 24H2UnsignedHost scan, Winbindex✓
691a6c4b96c3…10.0.26100.1x64WAB.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
5b9257430dad…10.0.26100.1x86WAB.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
df0a132d4056…10.0.22000.653x86WAB.EXEWin11 21H2UnsignedWinbindex
14302e0f221e…10.0.22000.653x64WAB.EXEWin11 21H2UnsignedWinbindex
e892d6c57f89…10.0.14393.0x86WAB.EXEWin10 1607UnsignedWinbindex
ac2815a67fb3…10.0.14393.0x64WAB.EXEWin10 1607UnsignedWinbindex
fd8cb2426d4b…10.0.10586.0x86WAB.EXEWin10 1511UnsignedWinbindex
0236ca44a197…10.0.10586.0x64WAB.EXEWin10 1511UnsignedWinbindex
71cb9484d079…10.0.10240.16384x86WAB.EXEWin10 1507UnsignedWinbindex
4d8335fb040e…10.0.10240.16384x64WAB.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.