Library / Windows

wabmig.exe

Microsoft (R) Contacts Import Tool · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • WABMIG.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wabmig.exe'
    - OriginalFileName: 'WABMIG.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WABMIG.EXE15x64, x8610.0.10240.16384 → 10.0.28000.2179Win10 1507 → Win11 26H1 (10)Winbindex

InternalName: WABMIG.EXE · Product: Microsoft® Windows® Operating System

All 15 parsed builds · 21 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
db794b1f61f4…10.0.28000.2179x86WABMIG.EXEWin11 26H1UnsignedWinbindex
e00498e14d4c…10.0.28000.1896x64WABMIG.EXEWin11 26H1UnsignedWinbindex
551ae72aebdd…10.0.26100.8328x86WABMIG.EXEWin11 24H2UnsignedWinbindex
d3853cf5b53c…10.0.26100.8115x64WABMIG.EXEWin11 24H2UnsignedWinbindex
74910fb9571b…10.0.26100.1882x64WABMIG.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
5b70d787503c…10.0.26100.1882x86WABMIG.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
db37844ad151…10.0.19041.2673x86WABMIG.EXEWin10 20H2 … Win10 22H2 (3)UnsignedWinbindex
2daf047689b9…10.0.19041.2673x64WABMIG.EXEWin10 20H2 … Win10 22H2 (3)UnsignedWinbindex
269ce254e001…10.0.22000.1165x86WABMIG.EXEWin11 21H2UnsignedWinbindex
e558b3c588c1…10.0.14393.0x64WABMIG.EXEWin10 1607UnsignedWinbindex
6290fdd36431…10.0.14393.0x86WABMIG.EXEWin10 1607UnsignedWinbindex
ef6177187275…10.0.10586.0x86WABMIG.EXEWin10 1511UnsignedWinbindex
6efb8ab6e120…10.0.10586.0x64WABMIG.EXEWin10 1511UnsignedWinbindex
70985dabcf24…10.0.10240.16384x64WABMIG.EXEWin10 1507UnsignedWinbindex
2c134a33c38a…10.0.10240.16384x86WABMIG.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.