Library / LOLBin

wbadmin.exe

Command Line Interface for Microsoft® BLB Backup · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 6

OriginalFilename

  • WBADMIN.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wbadmin.exe'
    - OriginalFileName: 'WBADMIN.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WBADMIN.EXE12x6410.0.10240.18818 → 10.0.28000.2804Win10 1507 → Win11 26H1 (15)Host scan, Winbindex✓ 1

InternalName: WBADMIN.EXE · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 5 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
07b206bdcf8f…10.0.28000.2804x64WBADMIN.EXEWin11 26H1Winbindex
1ae5e62b6454…10.0.26100.9549x64WBADMIN.EXEWin11 24H2UnsignedHost scan, Winbindex✓
60465558a74d…10.0.17763.1697x64WBADMIN.EXEWin10 1809Signed (Catalog file)Winbindex
433b05c66f0f…10.0.14393.4169x64WBADMIN.EXEWin10 1607UnsignedWinbindex
0f94c83ce330…10.0.26100.4343x64WBADMIN.EXEWin11 24H2, Win11 25H2UnsignedWinbindex
49128f795f3e…10.0.10240.18818x64WBADMIN.EXEWin10 1507UnsignedWinbindex
fa30eca13d1e…10.0.22000.708x64WBADMIN.EXEWin11 21H2UnsignedWinbindex
508e5f70c295…10.0.19041.1202x64WBADMIN.EXEWin10 2004 … Win10 22H2 (4)UnsignedWinbindex
9f998ff19dd8…10.0.17134.1967x64WBADMIN.EXEWin10 1803UnsignedWinbindex
90314b939ca7…10.0.18362.836x64WBADMIN.EXEWin10 1903UnsignedWinbindex
a9de26e0bfb3…10.0.16299.15x64WBADMIN.EXEWin10 1709UnsignedWinbindex
72025189fa26…10.0.10586.0x64WBADMIN.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.