Library / LOLBin

wbemtest.exe

WMI Test Tool · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBAS

OriginalFilename

  • wbemtest.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wbemtest.exe'
    - OriginalFileName: 'wbemtest.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
wbemtest.exe5x6410.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 1

InternalName: wbemtest.exe · Product: Microsoft® Windows® Operating System

All 5 parsed builds · 14 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
18af8e1c759e…10.0.28000.1896x64wbemtest.exeWin11 26H1Winbindex
6af00cede557…10.0.26100.5074x64wbemtest.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
29775fc3cf0e…10.0.14393.0x64wbemtest.exeWin10 1607UnsignedWinbindex
e0d72407e5b3…10.0.10586.0x64wbemtest.exeWin10 1511UnsignedWinbindex
8be4cf1790a5…10.0.10240.16384x64wbemtest.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.