Library / Windows

wiaacmgr.exe

Windows Picture Acquisition Wizard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WIAACMGR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wiaacmgr.exe'
    - OriginalFileName: 'WIAACMGR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WIAACMGR.EXE2x64, x8610.0.26100.5074Host scan✓ 2

InternalName: WIAACMGR · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
fc8cc3eb5f4b…10.0.26100.5074x86WIAACMGR.EXEHost scan✓
2d886cb4915d…10.0.26100.5074x64WIAACMGR.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.