Library / Windows

windows.warp.jitservice.exe

D3D10Warp JIT Service · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Windows.WARP.JITService.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\windows.warp.jitservice.exe'
    - OriginalFileName: 'Windows.WARP.JITService.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Windows.WARP.JITService.exe2x64, x8610.0.26100.8972 → 10.0.26100.9278Host scan✓ 2

InternalName: Windows.WARP.JITService.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
670d755a5f6a…10.0.26100.9278x64Windows.WARP.JITService.exeHost scan✓
6f5e1f070ee2…10.0.26100.8972x86Windows.WARP.JITService.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.