Library / Windows

winrtnetmuahostserver.exe

WinRTNet MUA HostServer EXE · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WinRTNetMUAHostServer.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\winrtnetmuahostserver.exe'
    - OriginalFileName: 'WinRTNetMUAHostServer.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WinRTNetMUAHostServer.exe2x64, x8610.0.26100.1 → 10.0.26100.1150Host scan✓ 2

InternalName: WinRTNetMUAHostServer EXE · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2a74a5be5cc7…10.0.26100.1150x64WinRTNetMUAHostServer.exeHost scan✓
273506705b7a…10.0.26100.1x86WinRTNetMUAHostServer.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.