Library / Windows

winver.exe

Version Reporter Applet · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 2

OriginalFilename

  • WINVER.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\winver.exe'
    - OriginalFileName: 'WINVER.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WINVER.EXE11x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (7)Host scan, Winbindex✓ 2

InternalName: winver · Product: Microsoft® Windows® Operating System

All 11 parsed builds · 27 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e1902fc5f245…10.0.28000.1896x64WINVER.EXEWin11 26H1UnsignedWinbindex
5f8c63244915…10.0.28000.1896x86WINVER.EXEWin11 26H1UnsignedWinbindex
53de1af89065…10.0.26100.1x64WINVER.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
3fa4b2e9bbdb…10.0.26100.1x86WINVER.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
e89a049ce5cb…10.0.16299.15x64WINVER.EXEWin10 1709UnsignedWinbindex
92e878d7767f…10.0.14393.0x86WINVER.EXEWin10 1607UnsignedWinbindex
08183eae546c…10.0.14393.0x64WINVER.EXEWin10 1607UnsignedWinbindex
9fdf3b1f8b92…10.0.10586.0x64WINVER.EXEWin10 1511UnsignedWinbindex
6c22fca467d0…10.0.10586.0x86WINVER.EXEWin10 1511UnsignedWinbindex
7743a61d4997…10.0.10240.16384x86WINVER.EXEWin10 1507UnsignedWinbindex
1d2d450742e4…10.0.10240.16384x64WINVER.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.