Library / LOLBin

wmic.exe

WMI Commandline Utility · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 46

OriginalFilename

  • wmic.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wmic.exe'
    - OriginalFileName: 'wmic.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
wmic.exe8x64, x8610.0.10240.16384 → 10.0.26100.5074Win10 1507 → Win11 25H2 (5)Winbindex

InternalName: wmic.exe · Product: Microsoft® Windows® Operating System

All 8 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7c7f386bb7c7…10.0.26100.5074x64wmic.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
4afe43ff64ad…10.0.26100.5074x86wmic.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
969d91ffa56c…10.0.14393.0x86wmic.exeWin10 1607UnsignedWinbindex
6679ea8fbeb5…10.0.14393.0x64wmic.exeWin10 1607UnsignedWinbindex
56981702d1fa…10.0.10586.0x64wmic.exeWin10 1511UnsignedWinbindex
20713866e945…10.0.10586.0x86wmic.exeWin10 1511UnsignedWinbindex
6142cf5eddec…10.0.10240.16384x64wmic.exeWin10 1507UnsignedWinbindex
052851166596…10.0.10240.16384x86wmic.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.