Library / Windows

wmpdmc.exe

Cast to Device · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WMPDMC.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wmpdmc.exe'
    - OriginalFileName: 'WMPDMC.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WMPDMC.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: WMPDMC · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
04c23776c6e2…10.0.26100.9278x64WMPDMC.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.