Library / Windows

wowreg32.exe

SetupAPI 32-bit Surrogate · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WOWREG32.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wowreg32.exe'
    - OriginalFileName: 'WOWREG32.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WOWREG32.EXE2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: WOWREG32.EXE · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a77b21fc6c35…10.0.26100.9549x86WOWREG32.EXEHost scan✓
8f3b6f6b20dc…10.0.26100.9549x64WOWREG32.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.