Library / Windows

wsatconfig.exe

WsatConfig.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WsatConfig.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wsatconfig.exe'
    - OriginalFileName: 'WsatConfig.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WsatConfig.exe1x864.8.10001.0Host scan✓ 1

InternalName: WsatConfig.exe · Product: Microsoft® .NET Framework

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
857fca8ff509…4.8.10001.0x86WsatConfig.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.