Library / Windows

wsqmcons.exe

Windows SQM Consolidator · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • wsqmcons.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wsqmcons.exe'
    - OriginalFileName: 'wsqmcons.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
wsqmcons.exe1x6410.0.26100.7705Host scan✓ 1

InternalName: wsqmcons.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8edba7ad9846…10.0.26100.7705x64wsqmcons.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.