Library / Windows

wuapihost.exe

wuapihost · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • wuapihost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wuapihost.exe'
    - OriginalFileName: 'wuapihost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
wuapihost.exe1x641507.2604.4012.0Host scan✓ 1

InternalName: wuapihost · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
fc213f861657…1507.2604.4012.0x64wuapihost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.